Summary
When processing documents in Quick Fields, you may receive the following error message:
Error: Could not find object
Cause
The Laserfiche Client contains a "Use name parsing" option under the Autoname Options. When enabled, processing in Quick Fields may rename a folder in the path to which documents will be stored. When this issue affects the root folder, there will be no visible indication that it has been renamed.
Resolution
Download an updated version of the LFAPICOM61.dll file to prevent future occurrences of this issue. Rename the root folder back to its original name to resolve the issue.
To update LFAPICOM61.dll:
regsvr32 C:\Program Files\Common Files\Laserfiche\LFAP\lfapicom61.dll
To rename the root folder in the TOC table:
Note: In certain cases, this particular issue can rename folders other than the root folder. If this should happen, the UpdateRoot.vbs script file may not resolve your issue. If the issue persists after running the script file, please contact Laserfiche Technical Support to obtain help in tracking down the folder that was renamed.