The Same Database is Displayed Twice in the Database List.

August 2, 2004 | KB: 1000661
Laserfiche 6, Plus 6

Summary

When you start the Laserfiche Client, the same database is displayed twice in the database listing.

Cause

The same database appears twice in the LF.ini settings.

Resolution

Remove the extraneous line from the LF.ini.

To edit the LF.ini file:

  1. From a text editor, open the LF.ini file.
  2. Under the [IPDatabase] section, look for the lines that start with the name of the repeated database.
  3. Comment out one of the lines by adding a semicolon before the line. The new line should look similar to one of the following:

    ;Database_Name=Server_Name

    Or:

    ;Database_Name=IP address

  4. Save the changes and close the text editor.

    Note: If you cannot log into the database after making the change, un-comment the line changed in step 3 and comment out the other database line.

More Information

For information on where to locate the LF.ini files, click the following article:

100162 Finding the LF.ini File.