A "List Import Failed: Import List Failed - ERR 7110" Error Occurs When Running LFAssist.

July 26, 2004 | KB: 1000654
Snapshot 6

Summary

When loading LFAssist, you may receive the following error message:

    List Import Failed: Import List Failed - ERR 7110

Cause

The import volume does not exist, or is read-only.

Resolution

Use the Snapshot Configuration Utility and select a volume. Then verify that the volume selected in the utility exists and is not read-only.

To select a volume

  1. Click Start, select All Programs, select LaserFiche, select Snapshot, and click Snapshot Configuration (Current User or Shared Printer) depending on whether you are using Snapshot locally or sharing it over the network.
  2. In the Snapshot Configuration dialog box, click the Destination tab.
  3. In the Volume section, select the desired volume.
  4. Click OK.

To check volume properties

  1. Start the LaserFiche Client and open the appropriate database.
  2. From the Tools menu, click Options.
  3. In the Options dialog box, double-click Volumes.
  4. In the Volume Manager dialog box, click the volume selected in the Snapshot Configuration Utility.
  5. Click Modify.
  6. In the Access section, make sure the Read-only volume check box is cleared.
  7. Click OK.