PDFs Are Not Being Generated.

July 26, 2004 | KB: 1000652
WebLink 6

Summary

A PDF cannot be generated for any document through WebLink. Requesting a PDF by clicking PDF has no visible effect.

Cause

Before displaying a PDF, WebLink first writes to a temporary cache directory. If the IIS anonymous user account lacks the appropriate permissions to write to this cache directory, the WebLink write process fails and the PDF will not display.

Resolution

Change the cache directory specified in the LaserFiche Web Products Administrator's Utility to a folder that the IIS anonymous user can write to.

  1. Click Start.
  2. Select All Programs, select LaserFiche, and click LaserFiche Web Products Administrator's Utility.
  3. Click the General tab.
  4. Under the Cache Directory section, choose a folder the IIS anonymous user can write to.
  5. Click OK.