Client Is Not Detecting Changes to Stored Electronic Documents.

July 18, 2005 | KB: 1000647
Laserfiche 6, Plus 6

Summary

After opening, modifying, saving, and closing an electronic document, Laserfiche does not bring up the dialog box prompting you to choose whether to import a new version of the document or overwrite the existing document.

Cause

There are two possible causes for this issue:

  1. The LFDEM.exe file may be outdated. See Resolution 1.
  2. LaserFiche has been configured to not import new versions. See Resolution 2.

Resolution 1

This issue is resolved in Laserfiche 6.11. Please upgrade to the latest version of Laserfiche.

Resolution 2

Modify the Electronic Documents setting to import new versions of electronic documents.

To modify electronic document settings:

  1. Start the Laserfiche Client and open the appropriate database.
  2. From the Tools menu, click Options.
  3. In the Options dialog box, double-click Electronic Documents.
  4. In the Version control section, make sure Import new versions is selected.
  5. Click OK.