Summary
After opening, modifying, saving, and closing an electronic document, Laserfiche does not bring up the dialog box prompting you to choose whether to import a new version of the document or overwrite the existing document.
Cause
There are two possible causes for this issue:
Resolution 1
This issue is resolved in Laserfiche 6.11. Please upgrade to the latest version of Laserfiche.
Resolution 2
Modify the Electronic Documents setting to import new versions of electronic documents.
To modify electronic document settings: