An "Error: could not find object." Error Occurs When Processing.

July 19, 2004 | KB: 1000642
Quick Fields 6

Summary

When you start processing, you may receive the following error message:

    Error: could not find object

Cause

This error can occur if Quick Fields is incorrectly configured to retrieve documents from a non-existent folder.

Resolution

Configure Quick Fields to retrieve documents from the correct folder.

To configure where Quick Fields retrieves documents:

  1. Start Quick Fields and load the appropriate session.
  2. From the Scan menu, click Scanner setup.
  3. In the Database Login dialog box, enter the appropriate authentication information and click OK.
  4. Click the Filter tab.
  5. Make sure that the path listed in the Retrieve items from this folder option is valid.
  6. Click OK.