The Print Dialog Box Takes a Long Time to Load.

July 19, 2004 | KB: 1000638
Laserfiche 6, Plus 6

Summary

After clicking Print from the File menu, there is a long wait before the Print dialog box appears. After the Print dialog box appears, printing will proceed normally. This occurs on computers using Windows XP.

Cause

Windows XP locates and loads all printers on the network. If there are many network printers installed on the workstation, this can affect the amount of time needed to load the Print dialog box.

Workaround

Remove unnecessary printers from the workstation.

To remove printers from a workstation:

  1. Click Start and then click Control Panel.
  2. Double-click Printers and Faxes.
  3. Select the appropriated printers.
  4. From the File menu, click Delete.