A Registry Key Can Remain After Uninstalling the LaserFiche Client.

July 6, 2004 | KB: 1000632
Laserfiche 6, Plus 6

Summary

A registry key can remain after uninstalling the LaserFiche Client. This key can prevent you from reinstalling the LaserFiche Client. Under these circumstances, attempting to install the LaserFiche Client will only provide an uninstallation option.

Cause

The LaserFiche installation program is reading a registry key and determines that the Client is still installed.

Resolution

Remove the offending registry key.

Note: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, visit the Microsoft Knowledge Base and search for Article ID: 256986.

Note: Do not remove the registry key (indicated below) if the Client is still installed. Removing that registry key will not affect the normal use of the LaserFiche Client. However, you will not be able to run the uninstallation program without it.

To manually remove the registry key:

  1. Click Start and then click Run.
  2. Type the following to start the Windows Registry Editor.

    regedt32

  3. Expand My Computer.
  4. Expand HKEY_LOCAL_MACHINE.
  5. Expand SOFTWARE.
  6. Expand Microsoft.
  7. Expand Windows.
  8. Expand CurrentVersion.
  9. Expand Uninstall.
  10. Click the {9CF95ADE-AA79-443C-A533-F7E6541350E6} key.
  11. From the Edit menu, click Delete.
  12. Retry reinstalling the LaserFiche Client.