A "7110: Volume Does Not Exist." Error Occurs When Scanning, Importing, or Using LFAssist.

July 26, 2004 | KB: 1000623
Laserfiche 6, Plus 6, Scanning 6

Summary

When you scan, import, or run LFAssist you may receive the following error message:

    7110: Volume does not exist

Cause

LaserFiche cannot access the default import volume. It does not exist.

Resolution

Change the default volume for newly imported files to a different volume.

To change volumes:

  1. Start the LaserFiche Client and load a database.
  2. From the Tools menu, click Options.
  3. In the Options toolbox, double-click on the Import icon.
  4. In the Import to volume select box, choose another volume as the default import volume.
  5. Click OK.