Summary
When configuring WebLink with the Web Products Administrator's Utility after installing WebLink, you may receive the following error message:
2011: Cannot log into database.
Note: Earlier versions of WebLink may contain the WebLink Administrator's Utility instead of the Web Products Administrator's Utility.
Cause
There are two situations where this error can arise. The first situation is when the LFWEBLINK.ini file is not properly configured. This error can also occur because there is a conflict with your license file. The specific causes are listed as follows:
Resolution 1
The [Database] section of the LFWEBLINK.ini file must be modifiied to a state that is valid for use with WebLink. There should be no punctuation marks and the "/weblink" section must be in all lower case. The following sample is the correct format of a LFWEBLINK.ini [Database] section:
[Database]
Server=ComputerName\LaserFiche
/weblink=LaserFiche
Note: If you are using LaserFiche United (Standard\Enterprise), then you should only specify the name of the computer where the SQL server resides.
Resolution 2
Open the WebLink installation folder. The default location is C:\Program Files\LaserFiche\WebLink. The folder must contain a LF.lic license file. If there is no license file, please contact your certified dealer to obtain a license.