Summary
After installing Snapshot, there is no menu option to start LFAssist.
Cause
The installation did not install the files needed for LFAssist. This error can occur if the Snapshot installation does not see that the Client is installed, or installs the files to the incorrect installation of the client. Files can be installed to the incorrect client installation when more than one version of the Client has been installed.
Resolution
Check that the CurrentVersion registry string is set to the correct value before reinstalling Snapshot.
regedt32
More Information
The Snapshot installation looks in the HKEY_LOCAL_MACHINE\SOFTWARE\LASERFICHE\Client\ key for the CurrentVersion string. The installation then looks in the HKEY_LOCAL_MACHINE\SOFTWARE\LASERFICHE\Clie nt\x.x registry key for the install path of the Client, where x.x is the value of the CurrentVersion string. If this InstallPath value does not exist or is incorrect, Snapshot will not install the files required by the Client for LFAssist.