Summary
When you attempt to OCR a document, the first page processes correctly. On the second page, the progress bar stops at 12%. Eventually, LaserFiche displays a dialog box prompting you to cancel the operation or continue to wait. The OCR process fails upon choosing either choice.
Cause
This error occurs because the expansion MSDE database is set to read-only. This prevents you from adding any additional pages or from altering existing documents within the database.
Edit the expansion database's setting and remove the read-only property. You can edit this setting using several methods:
Note: If you are using LaserFiche Standard/Enterprise, this issue will only apply if you upgraded from LaserFiche Group.
Resolution 1
Edit the database using Enterprise Manager.
To remove the read-only property using Enterprise Manager:
Resolution 2
Use the OSQL command line utility to remove the read-only property from the expansion database.
To remove the read-only property using OSQL:
cmd
OSQL -E -S ComputerName\LaserFiche
Note: If you are using LaserFiche United (Standard\Enterprise), then you should only specify the name of the computer where the SQL server resides.
USE master
SELECT * FROM sysdatabases
GO
Sp_dboption [DatabaseName_data_n], READ_ONLY, false
GO