An "[7030.7023] [DBNET LIB][ConnectionOpen (Connect()).]SQL Server Does Not Exist or Access Denied." Error Occurs When Starting the LaserFIche for Microsoft SQL Server Service.

June 14, 2004 | KB: 1000600
Server (MSDE) 6, Server (MSSQL) 6

Summary

When you attempt to start the LaserFiche for Microsoft SQL Server service, the service fails to start and you receive the following error in the error.log file:

    [7030.7023] [DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.

Cause

The [Server] section of the LFS.ini file contains an incorrect value for the ServerName entry.

Resolution

This issue can be resolved by properly configuring the ServerName entry in the LFS.ini file.

To correct the ServerName entry in the LFS.ini file:

  1. From a text editor, open the LFS.ini file. This file can be found in the C:\Windows or C:\Winnt folder.
  2. Under the [Server] section, look for a line starting with "ServerName=."
    • If you are using MSDE, make sure the value looks similar to the following:

      ServerName=ComputerName\LASERFICHE

    • If you are using Microsoft SQL Server, make sure the line looks similar to the following:

      ServerName=ComputerName

  3. Save the LFS.ini file.

More Information

For information on where to find the error.log file, see the following article:

1000517 Technical Support Checklist.