Summary
When you attempt to start the LaserFiche for Microsoft SQL Server service, the service fails to start and you receive the following error in the error.log file:
[7030.7023] [DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.
Cause
The [Server] section of the LFS.ini file contains an incorrect value for the ServerName entry.
Resolution
This issue can be resolved by properly configuring the ServerName entry in the LFS.ini file.
To correct the ServerName entry in the LFS.ini file:
ServerName=ComputerName\LASERFICHE
ServerName=ComputerName
More Information
For information on where to find the error.log file, see the following article:
1000517 Technical Support Checklist.