Executive Changes into a Client When Installing the Plus Plug-in.

July 19, 2004 | KB: 1000598
Laserfiche 6, Plus 6

Summary

When you install the Plus plug-in, Executive changes into a Client.

Cause

This issue is caused by a licensing issue. If the Plus license does not match the Client or Executive license, adverse behavior can occur, such as Executive changing to a Client after the installation.

Workaround

Check the Plus license file for the ProductId number. This number must match the ProductId number in the license file for the Client or Executive.

To check the license file:

  1. From a text editor, open the Plus license file (LF.lic) located on the license disk.
  2. Look for a line starting with "ProductId=." The value should be 1 for Executive and 3 for Client.
  3. Make sure the value corresponds correctly to whether you are using Executive or Client.
  4. If the value does not match, you may have received an incorrect license file. Please contact your certified dealer in order to verify the validity of your license files.