Summary
After installing WebLink, when you attempt to configure WebLink using the Web Products Administrator's Utility, you may receive the following error message:
6531: Failure to log into the database
Cause
WebLink is searching for a retrieval license through which it will log on to a LaserFiche database. However, the LaserFiche Server has only been licensed with full-featured licenses. Perform one of the following workarounds.
Workaround 1
Users with WebLink 6.13 or later can enable WebLink to use both retrieval licenses and full-featured licenses. In the Web Products Administrator's Utility, under the General tab, select the Pool retrieval and full licenses check box. See the following article listed in the More Information section.
Workaround 2
Purchase one or more retrieval licenses for the LaserFiche Server.
More Information
See the following related article:
1000524 Configuring WebLink to Use Both Retrieval and Full-Featured Licenses.