Summary
When you start the LaserFiche Client, you may receive the following error message:
MADIAPP Error received: error code = -5
OK to proceed.
Cause
The LaserFiche Client cannot locate a necessary language resource library. The LF.ini configuration file is not pointing to correct DLL language file or the DLL language file may not exist.
Resolution
Verify that the LaserFiche client is configured to look for the correct language file.
To edit the LF.ini files to look for the correct language file:
Language=LFRESENG.dll
If the previous LF.ini setting already exists, make sure that the required resource library file exists. Make sure the DLL file is in the Client installation folder. The default location is C:\Program Files\LaserFiche\LFW.
Note: LaserFiche can make use of other language resource files. Spanish installations should come with a LFRESESP.dll. Portuguese installations should come with a LFRESPOR.dll.
For information on where to locate the LF.ini files, click the article below:
100162 Finding the LF.ini File