An Error Can Occur When Sending Documents That Are In Use by the LaserFiche Capture Engine.

July 12, 2004 | KB: 1000478
Quick Fields 6

Summary

When using LaserFiche Quick Fields with a standalone database (version 6.02 or earlier), you should not attempt to send documents while the LaserFiche Capture Engine is retrieving documents from a LaserFiche database. This will prevent your documents from being properly retrieved and sent back to the LaserFiche database.

Cause

This issue can occur when using the LaserFiche Capture Engine along with the send documents to their destination immediately schedule option.

Resolution

To resolve this issue, upgrade to the latest version of LaserFiche.

Workaround

Change the delivery schedule to manually send documents or to send your documents after all your documents have been processed.

To determine when processed documents will be sent:

  1. Start LaserFiche Quick Fields.
  2. From the Tools menu, click Session Settings.
  3. Click on the Schedule tab.
  4. Perform one of the following:
    • If you would like to manually send documents to LaserFiche, then you should select the Manually option.
    • If you would like to send documents at a specified time, then you should select the When scheduled option. Under Perform, determine whether items should be sent everyday or on a particular day. Under At, determine the time when the delivery will commence. Click Configure to launch the Schedule Account dialog box. Specify the Windows user account that will be used to launch the application. Click OK to close the Schedule Account dialog box.
  5. Click OK.