A "6507(121): Could not log into the database. xxServerLogin Failed." Error Occurs When Publishing with the Plus Plug-In.

April 8, 2004 | KB: 1000410
Laserfiche 6, Plus 6

Summary

When you publish a volume using the LaserFiche Plus, you may receive the following error message:

    Could not log into the database. xxServerLogin Failed with error 6507(121).

Cause

This error can occur because LaserFiche encounters a Plus license issue. There are a number of possible causes involving the Plus license and they are listed as follows:

  1. Plus was not registered within 15 days after being installed and the temporary license has expired. See Resolution 1.
  2. The Plus plug-in (version 6.1) is installed on a Client version earlier than 6.1 See Resolution 2.

Resolution 1

A brand new LaserFiche Plus installation will operate with a temporary license. This temporary license expires after 15 days. If the 15-day period has passed and Plus has not been successfully registered, please contact LaserFiche Technical Support to generate a permanent license.

Resolution 2

LaserFiche Plus Plug-in 6.1 requires a LaserFiche Client version 6.1 or later. If you are using a Client version earlier than 6.1, upgrade to the latest available Client.