Summary
When you publish a volume using the LaserFiche Plus, you may receive the following error message:
Could not log into the database. xxServerLogin Failed with error 6507(121).
Cause
This error can occur because LaserFiche encounters a Plus license issue. There are a number of possible causes involving the Plus license and they are listed as follows:
Resolution 1
A brand new LaserFiche Plus installation will operate with a temporary license. This temporary license expires after 15 days. If the 15-day period has passed and Plus has not been successfully registered, please contact LaserFiche Technical Support to generate a permanent license.
Resolution 2
LaserFiche Plus Plug-in 6.1 requires a LaserFiche Client version 6.1 or later. If you are using a Client version earlier than 6.1, upgrade to the latest available Client.