A "6341: Printing the electronic document pages failed." Error Occurs When Using Snapshot.

April 9, 2004 | KB: 1000383
Snapshot 5

Summary

When you use Snapshot to capture images, you may receive the following error message:

    6341: Printing the electronic document pages failed.

Cause

There is a settings mismatch between Snapshot and LaserFiche. LaserFiche is configured to look for images created by Snapshot in one folder while Snapshot is configured to output images to another folder. This behavior occurs when the current user's LF.ini is not synchronized with the Windows' LF.ini.

Resolution

This issue may be resolved by making sure that both LF.ini files are pointing to the same temporary storage location.

To edit where LaserFiche searches for the Snapshot temporary directory:

  1. From a text editor, open the LF.ini file located in: C:\Documents and Settings\UserName\Application Data\LF. For more information on the location of this file, please refer to the More Information section.
  2. Under the [Snapshot] section, look for a line that starts with "Directory = ".
  3. Modify the path to point to the desired directory.
  4. Verify that the path matches the path set in the LaserFiche Snapshot Configuration Utility.

To configure Snapshot's temporary storage location:

  1. Click Start.
  2. From All Programs, select LaserFiche and then Snapshot.
  3. Click Snapshot Configuration (Current User) to launch the configuration utility.
  4. From the General tab of the configuration utility, click Settings.
  5. From the Settings dialog box, click on the File Settings tab.
  6. Type in or browse for the desired temporary storage location.
  7. Click OK to save your settings.
  8. Click OK to close the Snapshot Configuration Utility.

More Information

For information on where to locate the LF.ini files, click the article below:

100162 Finding the LF.ini File