Summary
When you attach or open a database, you may receive the following error message:
7023: Database not found
Cause
There are a number of causes for this particular error and they are listed as follows:
Resolution 1
There may be an incorrect or missing setting in the registry. The LaserFiche for Microsoft SQL Server service is starting up before the required MSDE or SQL Server service.
For detailed instructions on editing the LaserFiche for Microsoft SQL Server registry key, click on the article below:
1000446 Editing the DependOnService Registry String
Resolution 2
If your database index files are corrupted, you will need to delete them. After clearing out the old index information, you will need to rebuild your search index information.
To recreate your search indexing: