Summary
When building documents out of a batch or modifying a document, you may receive the following error message:
7390: Document or folder locked by another user.
Cause
As a versioning safeguard, documents are locked while users are working on them. This functionality can cause error 7390 in two common situations. They are listed as follows:
Resolution
This issue is resolved in LaserFiche 6.11. Please upgrade to the latest version of Laserfiche 6.
Note: Be aware that LaserFiche 6.11 and later has less control of locking documents. For example, when two or more users are editing drop-down list fields on the same document's list field template at the same time, LaserFiche will save the template changes made by the last person to close the document. Changes made by any other user while the document was still open will be lost.
Workaround
Close the document on any other LaserFiche Client\Viewer stations. Try again.