Summary
When you click the Browse option, you may receive the following error message:
2106: WebLink Error
Cause
A possible cause for this error is a timeout issue between the WebLink Server and the LaserFiche Server.
Resolution
Edit the LFWEBLINK.ini file to make sure that the WebLink Server is looking for the correct LaserFiche Server.
To update WebLink settings:
Server=ComputerName\LASERFICHE (or IP Address of LaserFiche Server)
Note: If you are using LaserFiche United (Standard\Enterprise), then you should only specify the name of the computer where the SQL server resides.