A "2106: WebLink Error." Error Occurs When Clicking Browse in WebLink.

June 28, 2004 | KB: 1000302
WebLink 6.x

Summary

When you click the Browse option, you may receive the following error message:

    2106: WebLink Error

Cause

A possible cause for this error is a timeout issue between the WebLink Server and the LaserFiche Server.

Resolution

Edit the LFWEBLINK.ini file to make sure that the WebLink Server is looking for the correct LaserFiche Server.

To update WebLink settings:

  1. Open the LFWeblink.ini file. The file can be found in your Windows installation folder. By default, the folder is C:\Windows.
  2. Add these lines under the [Database] section:

    Server=ComputerName\LASERFICHE (or IP Address of LaserFiche Server)

    Note: If you are using LaserFiche United (Standard\Enterprise), then you should only specify the name of the computer where the SQL server resides.

  3. Save the .ini file.
  4. Restart the WebLink service for the changes to take effect.