Summary
When you attempt to scan, you may receive the following error message:
7100: Object not found
Cause
This error message can occur because you do not have the necessary feature or access rights. You may have logged on as a user who does not have the Scan feature right or you are scanning into a folder for which you have not been granted access rights.
Resolution
To resolve this issue, first check to see that the user has the Scan feature right. You should then make sure that the user has the necessary access rights to the scanning directory.
To check a user's feature rights:
To check a user's access rights: