A "7100: Object not found." Error Occurs When Scanning.

May 12, 2014 | KB: 1000299
Laserfiche 6, Plus 6, Scanning 6

Summary

When you attempt to scan, you may receive the following error message:

    7100: Object not found

Cause

This error message can occur because you do not have the necessary feature or access rights. You may have logged on as a user who does not have the Scan feature right or you are scanning into a folder for which you have not been granted access rights.

Resolution

To resolve this issue, first check to see that the user has the Scan feature right. You should then make sure that the user has the necessary access rights to the scanning directory.

To check a user's feature rights:

  1. In the LaserFiche Client, log on as a supervisor.
  2. From the Security menu, click User Manager.
  3. In the Users tab, click the appropriate user and make sure the Scan check box is selected in the Feature rights listing.

To check a user's access rights:

  1. Expand the folder tree and locate the folder you want to scan into.
  2. Click to select the folder.
  3. From the Security menu, click Assign Rights.
  4. In the Users and groups listing, click the appropriate user and take note of what access rights the user has.
  5. Make sure the desired user has been granted at least the Browse, Write, Create, and Delete access rights.