Summary
When you log into the database, you may receive the following error message:
7020: Cannot open this version of the database
Cause
The LaserFiche Client is a different version from the LaserFiche Server.
Resolution
Upgrade the Client to the same version as the LaserFiche Server or upgrade the Server to the same version as the Client.
Workaround
Note: This workaround is intended to allow a LaserFiche 4.3 Client to connect to a LaserFiche 5.03 Server. This workaround does not work with LaserFiche 6
If you are using an updated Server and an older Client and cannot upgrade to the newest Client, try the following workaround.
To configure the LaserFiche Server to allow legacy clients:
LegacyClient=1
Note: Some features that are available with a new Client version will not be accessible with the old Client.