A "1075: Could not start LaserFiche service." Error Occurs When Starting the LaserFiche Server

March 23, 2004 | KB: 1000296
Server (MSDE) 6, Server (MSSQL) 6

Summary

When you restart the LaserFiche for Microsoft SQL Server service, you may receive the following error message:

    1075: The dependency service does not exist or has been marked for deletion. You cannot start the LaserFiche service.

Cause

This error can occur if there is an inaccurate entry in the registry.

Resolution

The LaserFiche for Microsoft SQL Server service is starting before the MSDE or SQL Server service. For information on how to prevent the LaserFiche Server from starting before MSDE or SQL Server, please refer to the following article:

1000446 Editing the DependOnService Registry String