A "6509(121): Could not log into the database. xxServerLogin Failed." Error Occurs When Publishing a Volume

March 23, 2004 | KB: 1000294
Laserfiche 6, Plus 6

Summary

When you publish a volume using LaserFiche Plus, you may receive the following error message:

    Could not log into the database. xxServerLogin Failed with error 6509(121)

Cause

This error can occur if there is an issue with the license file.

Resolution

The license may be expired or there is an issue with the license file you received.

Please check the following:

  • If you are using a trial version of the product, the expiration date on your temporary license may have expired. Please contact your certified dealer for assistance.
  • If you purchased the full version of the product, make sure that you are using a properly generated license. Otherwise, please contact LaserFiche Technical Support to update your license.