Summary
When you publish a volume using the LaserFiche Plus Plug-in, you may receive the following error message:
Could not log into the database. xxServerLogin failed with error 7026(121)
Cause
This error can occur because of time-out issues when publishing large volumes.
Resolution
Publishing large volumes may take an extended amount of time. During this time, LaserFiche may time-out and return errors. Edit the LF.ini files to increase the the amount of time LaserFiche waits before timing out.
See the More Information section for information on the location of the LF.ini file for your operating system.
To edit the LF.ini time-out settings:
LFSockTimeout=600
Thunk=0
EngineLoadWaitTime=20
For information on where to locate the LF.ini files, click the article below:
100162 Finding the LF.ini File