A "7030(121): Could not log into the database. xxServerLogin Failed." Error Occurs When Publishing a Volume

March 23, 2004 | KB: 1000292
Laserfiche 6, Plus 6

Summary

When you publish a volume using the LaserFiche Plus Plug-in, you may receive the following error message:

    Could not log into the database. xxServerLogin Failed with error 7030(121).

Cause

This error can occur because MSDE is not properly installed.

Resolution

Reinstall MSDE from the LaserFiche Plus Installation CD.

To reinstall MSDE:

  1. Insert the LaserFiche Plus CD.
  2. From your My Computer window, explore the CD.
  3. Double-click to open the MSDE folder.
  4. Double-click LF6InstallTail.exe to install MSDE.