Summary
When you publish a volume using the LaserFiche Plus Plug-in, you may receive the following error message:
Could not log into the database. xxServerLogin Failed with error 6522(121).
Cause
There are a number of causes for this particular error and they are listed as follows:
Resolution 1
LaserFiche does not have the necessary permissions to access the Plus publishing directory. Make sure the LaserFiche for Microsoft SQL Server service is logged in as an administrator or as a user with sufficient rights.
To check permissions for the LaserFiche for Microsoft SQL Server service:
To change the log on property for a service:
Resolution 2
The LaserFiche Server may encounter time-out issues when publishing large volumes. Increase the amount of time LaserFiche waits before timing out.
To edit the LF.ini settings to Increase the time-out limit:
Thunk=0
EngineLoadWaitTime=20
LFSockTimeout=600
Your_Database_Name=LaserFiche_ServerName:Port
Note: LaserFiche_ServerName can be either the IP address or the Machine name of the LaserFiche server.
Note: Port specifies the communications port the Client and Server use to communicate. The default setting is 1888.
Resolution 3
The MSDE install is corrupted or not installed. Reinstall MSDE from the LaserFiche Plus installation CD.
To reinstall MSDE:
For information on where to locate the LF.ini files, click the article below:
100162 Finding the LF.ini File