Summary
At the end of the ScanConnect installation, you may receive the following error message:
Setup was unable to install ScanConnect. [-2147024891]
Cause
This error only occurs on Windows XP computers. A Microsoft hotfix documented in Microsoft Knowledge Base article 328310 and article 814995 was found to cause an issue with InstallShield 6.x.
Resolution
Per Installshield's website, Microsoft Hotfix 329623 fixes the problem. After applying this hotfix, re-run the scanning installation.