A "7318: Volume is full" Error Occurs When Creating a Document

March 23, 2004 | KB: 1000261
Laserfiche 6, Plus 6, Scanning 6

Summary

When you create a document, you may receive the following error message:

    7318: Volume is full

Cause

The hard disk on which volume data is stored has been filled to capacity. There is no available hard disk space to create a new document.

Resolution

In order to create new documents, you will need to either free up space on the hard disk where your volume data is stored or move your volume to a media that has available space.