Summary
When you try to open the User Manager dialog box, you may receive the following error message:
Internal Security Error #10. Please contact your dealer [5851:7140]
Cause
This error can occur because of inconsistencies in the LaserFiche users and group list tables. This error only occurs when selecting the user name from the Groups tab of the User Manager dialog box.
Resolution
Using the User Manager dialog box, remove the offending user from the group. Then add the user back to the group.
To add and remove users using the LaserFiche User Manager: