A "5851: Internal security error." Error Occurs When Selecting a User Name in the User Manager.

May 12, 2014 | KB: 1000255
Laserfiche 6, Plus 6

Summary

When you try to open the User Manager dialog box, you may receive the following error message:

    Internal Security Error #10. Please contact your dealer [5851:7140]

Cause

This error can occur because of inconsistencies in the LaserFiche users and group list tables. This error only occurs when selecting the user name from the Groups tab of the User Manager dialog box.

Resolution

Using the User Manager dialog box, remove the offending user from the group. Then add the user back to the group.

To add and remove users using the LaserFiche User Manager:

  1. From the Security menu in the LaserFiche Client, click on User Manager.
  2. Click on the Groups tab.
  3. Click on the respective user in the User list.
  4. Click OK to the error 5851 message.
  5. Click on a group in the Groups belonged to window.
  6. Click Remove to remove the user from the specified group.
  7. Repeat steps 5 and 6 for each group in the Groups belonged to window.
  8. Click OK to finalize the change and exit the User Manager dialog box.
  9. Repeat steps 1-2 to return back to the User Manager.
  10. Click on the user again.
  11. Add the user back to the previously removed group(s).
  12. Click OK to finalize the change and exit the User Manager dialog box.