Summary
When you try to access the database, you may receive the following error message:
6525: IP Connection failed
Cause
The Laserfiche client cannot communicate with the Laserfiche Server. There are a number of causes for this particular error and they are listed as follows:
Use the Services administrative tool to start the LaserFiche for Microsoft SQL Server service.
To check that the LaserFiche for Microsoft SQL Server service is running:
To start the LaserFiche for Microsoft SQL Server service:
The LF.ini file is incorrectly configured. Edit the LF.ini file to point LaserFiche at the correct server.
To edit the LF.ini database connection settings:
My_LaserFiche_Database=LaserFiche_Server_Computer_Name
or
My_LaserFiche_Database=255.255.255.255
The machine name or IP address must match that of the LaserFiche Server.A firewall is blocking communication between the Laserfiche Server and the Laserfiche client. Perform one of the following:
Note: Laserfiche can be configured to use a different port by editing the Laserfiche Server's LFS.ini file.
For information on where to locate the LF.ini files, see the following Laserfiche Knowledge Base article:
10 0162 Finding the LF.ini File
For information on changing the port used by Laserfiche, see the following Laserfiche Knowledge Base article:
1000230 A "0183: Cannot create a new file when that file already exists." Error Occurs When Starting the LaserFiche Server.