Summary
When you log into the LaserFiche database, you may receive the following error message:
Cannot log into database. xxServerLogin Failed with error 7441.
Cause
There are two common causes that can cause this error and they are as follows:
Resolution 1
An incorrect flag in the Client license file can cause LaserFiche to call for a file that does not exist. Apply the license from the original license disk.
To install the Client license file:
Resolution 2
Please contact your certified dealer to obtain a new license.