A "7441: Unknown error." Error Occurs When Logging into a Database

March 23, 2004 | KB: 1000232
Laserfiche 6, Plus 6

Summary

When you log into the LaserFiche database, you may receive the following error message:

    Cannot log into database. xxServerLogin Failed with error 7441.

Cause

There are two common causes that can cause this error and they are as follows:

  1. The license file contains an incorrect entry. See Resolution 1.
  2. The license has expired. See Resolution 2

Resolution 1

An incorrect flag in the Client license file can cause LaserFiche to call for a file that does not exist. Apply the license from the original license disk.

To install the Client license file:

  1. Locate the license disk.
  2. Copy the Lf.lic file from the license disk to the LaserFiche installation directory. The default folder is C:\Program Files\LaserFiche\LFW.

Resolution 2

Please contact your certified dealer to obtain a new license.