A "7341: Domain Authentication is not available" Error Occurs When Trying to Log Into a LaserFiche Database

March 23, 2004 | KB: 1000225
Laserfiche 6, Plus 6

Summary

When you log into a database using Windows Authentication, you may receive the following error message:

    7341: Domain Authentication is not available.

Cause

This error can occur when selecting the "Use Windows authentication" checkbox at the LaserFiche login menu without first setting up LaserFiche to use domain authentication.

Resolution

LaserFiche provides two methods of database authentication. An administrator must choose whether a user logs into the database by specifying user account information or by using Windows authentication.

To configure LaserFiche to prompt for user account information when logging in:

  • Clear the "Use Windows authentication" checkbox from the LaserFiche dialog box.

To configure a database to allow users to authenticate using Windows authentication:

  1. Start LaserFiche and log in as a supervisor.
  2. From the Security menu, select User Manager.
  3. Under User's list, select a user that will connect to the current database using Windows authentication.
  4. Click Password.
  5. In the Set Login dialog box, select the Allow user to be authenticated to domain option.
  6. Under the Domain account option, specify the Windows user account that will be associated with the selected LaserFiche user.
  7. Click OK to save your changes.
  8. Repeat steps 3 - 7 as needed.
  9. Click OK to close the User Manager.