Summary
When you log into a database using Windows Authentication, you may receive the following error message:
7341: Domain Authentication is not available.
Cause
This error can occur when selecting the "Use Windows authentication" checkbox at the LaserFiche login menu without first setting up LaserFiche to use domain authentication.
Resolution
LaserFiche provides two methods of database authentication. An administrator must choose whether a user logs into the database by specifying user account information or by using Windows authentication.
To configure LaserFiche to prompt for user account information when logging in:
To configure a database to allow users to authenticate using Windows authentication: