An Error Occurs When Using the GroupWise Messaging Client on Windows 98.

May 6, 2004 | KB: 1000190
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Summary

On Windows 98, when using the GroupWise messaging client, you may receive a MAPISP32 error message.

Cause

This error can occur because of corruption to the FRMCACHE.dat file. This is the data file for the forms cache. The Windows forms cache contains copies of frequently used forms. Form copies are stored in this cache to improve retrieval performance on frequently used forms.

Workaround

This workaround is taken from the Microsoft Knowledge Base article listed in the More Information section.

Delete and replace the FRMCACHE.dat file:

  1. Rename your old MAPI32.dll, which can be found in your C:\Windows\System directory.
  2. Reinstall Windows 98 Messaging from the Windows 98 CD.
  3. Delete the file FRMCACHE.dat file, which can be found in your C:\Windows\Forms directory.
  4. Either copy the FRMCACHE.bak file to the C:\Windows\Forms folder and rename the file to FRMCACHE.dat, or obtain a copy of the FRMCACHE.dat file from a computer on which Windows Messaging is functioning properly (typically Windows NT) and then copy the file to the C:\Windows\Forms folder on your computer.
  5. Run MLSET32.exe (The Microsoft Exchange Configuration Wizard) from the C:\Program Files\Microsoft Exchange folder.
  6. Restart the computer.

More Information

For additional information, visit the Microsoft Knowledge Base and search for article 181930 or click the article number below:

181930 Form Required to View This Message Cannot be Displayed